Download

Version Requirements
TextMate 2.0 beta OS X 10.7 (i386)
TextMate 1.5.11 OS X 10.5 (i386)
TextMate 1.5.10 OS X 10.4.11 (i386 / PPC)

If you are on OS X 10.7 or later we strongly recommend using TextMate 2 despite the beta label, this just means that there are still more work planned.

For OS X 10.9 and later, TextMate 1.x is not suitable as it relies on system components no longer available.